Caminho do forum onde o usuario esta

Suporte à dúvidas gerais relacionadas ao phpBB.
Avatar do usuário
CristianoCMP
Novato
Novato
Mensagens: 102
Registrado em: 06 Set 2016, 08:55

Caminho do forum onde o usuario esta

Mensagem por CristianoCMP »

Boa noite pessoal tudo bem?

Fiz a atualização do forum para a 3.3.11, estava usando uma versão bem ativa se nao me engano era a 3.2.8 algo assim, e apos a atualização tive varios problemas, mas um deles ainda nao consegui resolver, que foi o problema do caminho onde o usuario esta navegador

por exemplo aqui no forum phpbb

*Índice do fórum < Suporte ao phpBB < Suporte Geral phpBB 3.3.X*

no meu forum se puderem ver esta aparecendo o seguinte

*Índice do fórum < < < <*

Não aparece o caminho, vou deixar o link aqui, podem verificar mesmo sem logar ja da para ver

www.azalternativos.com

Agradeço desde já pela atenção dos amigos.

Forte abraço
Avatar do usuário
Chico Gois
Administrador
Administrador
Mensagens: 3645
Registrado em: 03 Jul 2004, 03:53
Nome Real: Chico Gois
Localização: São Paulo - Capital
Contact:

Re: Caminho do forum onde o usuario esta

Mensagem por Chico Gois »

Sugestão:
Deixe o prosilver como padrão e veja como se comporta.
Voce deve ter muita alterações no template.
Avatar do usuário
_Vinny_
Administrador
Administrador
Mensagens: 5923
Registrado em: 03 Set 2009, 21:59
Contact:

Re: Caminho do forum onde o usuario esta

Mensagem por _Vinny_ »

O seu estilo continua em 3.2.8, está desatualizado, por isso os problemas.
Tradução Português Brasileiro: https://www.phpbb.com/customise/db/tran ... ortuguese/

Precisa de serviços phpBB? Me mande um mensagem privada!
Avatar do usuário
CristianoCMP
Novato
Novato
Mensagens: 102
Registrado em: 06 Set 2016, 08:55

Re: Caminho do forum onde o usuario esta

Mensagem por CristianoCMP »

_Vinny_ escreveu: 20 Mai 2024, 21:09 O seu estilo continua em 3.2.8, está desatualizado, por isso os problemas.
Acabei de atualizar, para o 3.3.11 e o erro ainda continua igual. Eu lembro de ter atualizado na época, só não tinha certeza.

EDIT: Acabei de testar varios estilos la que tinha instalado para teste, e eles aparecem o caminho, mas qndo coloco o prosilver e o X-Creamy ele nao aparece mais o caminho.

EDIT 2:
Bom fiz uma loucuragem aqui, fui em instalar estilo, aparecia que o estilo tal, nao estava na pasta, procurei o estilo la no forum phpbb e coloquei dentro da pasta, ele parou de dar o erro, consegui abrir a parte de instalar novo estilo, mas aparecia todas as pastas la tipo
prosilver.BAK
X-Creamy-ANTIGO
Nao sei mais oq .BAK

Estilos que eu inseria la mexia e fazia backup para caso desse algum BO, eu voltaria, salvei eles todos em outra pasta dentro do host.
qndo coloquei o prosilver como forum principal, bugou tudo, entao pensei vou voltar o back. VOltei o back ele abriu normalmente, entao fui la tentei mexer na parte do xcreamy, usando arquivos editados do antigo para o novo, bugou, entao eu desistalei e reinstalei novamente, e mandei carregar, e voltou a funcionar a barra....

Obrigado pela ajuda, se quiser fechar o topico pode fechar.
Responder