[RESOLVIDO] Erro para escolher o ESTILO após upgrade pro phpbb 3.3

Suporte à dúvidas gerais relacionadas ao phpBB.
luludi
Novato
Novato
Mensagens: 45
Registrado em: 27 Jun 2006, 16:48
Nome Real: Luciana
Localização: Vila Velha
Contato:

[RESOLVIDO] Erro para escolher o ESTILO após upgrade pro phpbb 3.3

Mensagem por luludi »

Qual a URL do seu fórum: http://www.depplovers.com.br/forum
Tipo de Hospedagem: Free Fansite Hosting
Qual a versão do phpBB: 3.3.0
É um novo ou uma conversão: Update de uma versão phpBB3 (que foi update de uma versão phpbb2)
Usuário de teste: Usuário: userteste Senha: testinho
Estilos instalados: prosilver, prosilver_se
Modificações instaladas:
desisti disso, nenhuma
Qual seu nivel de experiência: Intermediario
Quando começou o problema:
Fui atualizar a versão do 3.2.5 para o 3.3 e aparentemente deu tudo certo, menos na parte do estilo. No anterior eu tava usando o prosilver_se (special edition) e tinha um outro "latte" que nem me lembro mais. Ativei o prosilver e desativei os demais e fiz a atualização. Agora quando clico em style aparece a imagem abaixo e eu não consigo nem ver ou escolher os estilos. Olhei no gerenciador de arquivos e não está lá esse estilo latte. Deve ter sido algo na database? Não consigo nem lembrar quando instalei esse late (deve ter muito mais de um ano, que foi quando atualizei o fórum da ultima vez).

Descreva seu problema:

Imagem
Editado pela última vez por luludi em 26 Mar 2020, 18:16, em um total de 2 vezes.

luludi
Novato
Novato
Mensagens: 45
Registrado em: 27 Jun 2006, 16:48
Nome Real: Luciana
Localização: Vila Velha
Contato:

Re: [NOVO] STYLE

Mensagem por luludi »

Fiz uma busca no fórum do phpbb.com e descobri alguém com um erro semelhante, apesar de um pouco diferente. Eu fiz upload do style "latte" e aí agora quando entro na página de estilos está normal, posso ativar, desativar, editar como normalmente.

É como se eu tivesse apagado o estilo, porém não desinstalado do banco de dados, algo assim. Agora deu certo.

Segui as orientações deste post https://www.phpbb.com/community/viewtop ... #p15458341

Responder