Suporte à dúvidas gerais relacionadas ao phpBB.
  • Avatar do usuário
#297199
Olá,

Recentemente atualizei o meu forum, originalmente na versão 3.1.11 para 3.2.4, segui religiosamente todas as instruções do guia oficial: https://www.phpbb.com/support/docs/en/3 ... upgrade31/

...e o processo correu aparentemente bem, sem nenhum erro na atualização, recebi as 3 caixas verdes informando que tudo tinha corrido certo.

Uma vez no forum, não quebrou nada e parece tudo estar bem, mas ao entrar num tópico aparece uma página em branco no firefox e um erro HTTP 500 através do chrome, alguém sabe o que poderá estar a provocar o problema?

URL: retromania.pt/forum

O log do meu servidor, devolve o seguinte erro:
Thu Dec 13 18:24:03.823464 2018] [proxy_fcgi:error] [pid 7375:tid 140423754315520] [client 172.68.94.210:21340] AH01071: Got error 'PHP message: PHP Fatal error: Call to undefined method bbcode::bbcode() in /var/www/vhosts/retromania.pt/httpdocs/forum/includes/functions_content.php on line 630\n', referer: https://retromania.pt/forum/viewforum.php?f=22

Obrigado desde já pela vossa ajuda :)
Editado pela última vez por Retromania em 13 Dez 2018, 21:22, em um total de 2 vezes.
#297206
Sim, mas o meu problema não estava relacionado com o Cloudflare.
Tinhas razão, efetivamente é um bug conhecido na última versão do phpbb e entretanto consegui encontrar a solução no phpbb.com ;)

Existe um fix, basta baixar e substituir 2 ficheiros.

Para quem quiser pode baixar aqui:
https://www.phpbb.com/community/viewtop ... #p15137251

Já apliquei e confirmo que está tudo a funcionar normalmente, problema resolvido ;)

Obrigado na mesma pela ajuda, podem encerrar por favor o meu tópico.
Efeito de sombra no AVATAR

Dê uma conferida: https://www.w3schools.com/[…]

Vc baixou diretamente do phpbb.com ou usou algum i[…]

ACP não entra

Veja a versão do php da hospedagem