[RESOLVIDO] Problema ao editar um tópico especifico

Suporte à dúvidas gerais relacionadas ao phpBB.
Avatar do usuário
CristianoCMP
Novato
Novato
Mensagens: 68
Registrado em: 06 Set 2016, 08:55

[RESOLVIDO] Problema ao editar um tópico especifico

Mensagem por CristianoCMP » 13 Nov 2018, 12:19

Olá pessoal
Estou com um problema ao editar um topico nesta nova versão, ate ontem estava normal, hoje ja deu problema....
Aqui serão deixado os avisos com a data atualizada sempre que houver uma nova atualização ou o link da última disponível. Isso vale para todas as marcas divulgadas no Fórum.

Marcas listadas em 'Índice do Fórum'

AUDISAT - (03/11/2018) - AQUI

AZAMERICA - (08/11/2018) - AQUI

AZBOX - (22/10/2018) - AQUI

DUOSAT - (10/10/2018) - AQUI

FREESKY - (08/11/2018) - AQUI

GLOBALSAT - (01/11/2018) - AQUI

GOSAT - (25/10/2018) - AQUI

NAZABOX - (25/10/2018) - AQUI

PHANTOM - (08/11/2018) - AQUI

TOCOMSAT/LINK/BOX - (22/10/2018) - AQUI

Marcas listadas em 'Dongles'

ALPHASAT DC - (16/10/2018) - AQUI

CRYPTO X1 & X10 - (25/05/2018) - AQUI
Mesmo que eu crie um novo topico com estes dados, ele da o mesmo erro
Forbidden
You don't have permission to access /forum/posting.php on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Muito estranho porque ate esta parte consigo criar um topico...
Aqui serão deixado os avisos com a data atualizada sempre que houver uma nova atualização ou o link da última disponível. Isso vale para todas as marcas divulgadas no Fórum.

Marcas listadas em 'Índice do Fórum'

AUDISAT - (03/11/2018) - AQUI

AZAMERICA - (08/11/2018) - AQUI

AZBOX - (22/10/2018) - AQUI
Mas se crio apenas 1 a mais por exemplo se acrescento
✓ DUOSAT - (10/10/2018) - AQUI - ja me da o erro.
Editado pela última vez por CristianoCMP em 14 Nov 2018, 11:57, em um total de 1 vez.

Avatar do usuário
CristianoCMP
Novato
Novato
Mensagens: 68
Registrado em: 06 Set 2016, 08:55

Re: Problema ao editar um tópico especifico

Mensagem por CristianoCMP » 13 Nov 2018, 14:19

Testes feitos aqui....

Quando é usado a opção

Código: Selecionar todos

[url=LINK] AQUI [/url]
por mais de 3x ele me ocasiona o erro.

Forbidden
You don't have permission to access /forum/posting.php on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Avatar do usuário
_Vinny_
Administrador
Administrador
Mensagens: 5812
Registrado em: 03 Set 2009, 21:59
Nome Real: Marcus Vinicius
Localização: Macapá, AP - Brasil
Contacto:

Re: Problema ao editar um tópico especifico

Mensagem por _Vinny_ » 13 Nov 2018, 17:20

Se não estou enganado, tem um opção no ACP que limita esse numero, acho que é configuração de postagem, dá uma conferida.

Avatar do usuário
CristianoCMP
Novato
Novato
Mensagens: 68
Registrado em: 06 Set 2016, 08:55

Re: Problema ao editar um tópico especifico

Mensagem por CristianoCMP » 14 Nov 2018, 11:33

Olá Vinny tudo bem?

procurei la e achei configuração de mensagem... E nele la tem a opção

Número máximo de links por mensagem:
Número máximo de links por mensagem, sendo 0 igual a um valor ilimitado. RESPOSTA ESTA COMO "0".

====

Tem a opção também

Permitir links em mensagens/mensagens privadas:
Se desativado, a tag [URL] e os links mágicos serão extintos das mensagens do usuário. RESPOSTA SIM.

EDIT:
Falei com o HOST pra saber se alguem alteração tinha sido feita la, informaram que não. Pediram meu IP e solicitaram que ficasse tentando postar para fazer se aparecia algum erro... Então me informaram a seguinte resposta

RESPOSTA HOST:
Nada foi detectado com seu IP.
Eu desativei algumas regras de segurança, veja se isso resolve seu problema.


E Bingo, consegui postar tudo novamente como era antes....

Obrigado Vinny pela força.

Responder