Acesso as principais notícias e informações de nossa equipe e, também, do phpBB mundo afora.
  • Avatar do usuário
Avatar do usuário
By _Vinny_
Avatar
#294967
Olá Comunidade,

Como devem estar cientes, o suporte oficial ao phpBB 3.0.x acabou em 1 de janeiro de 2017, e já passado um mês desde então, aqui no Suporte phpBB estaremos aderindo ao processo.

Nós não iremos mais oferecer suporte para as versões 3.0.x do phpBB, o fórum de suporte dessa versão foi trancado e arquivo, estando disponível apenas para consulta e leitura. Se você precisar dos pacotes para downloads, pode obter através dos downloads de arquivos do phpbb.com.


Recomendamos que você atualize o seu fórum para 3.1.x ou 3.2.x, você terá toda a nossa assistência para preparar a sua atualização para as versões mais recentes.

Como lembrete, phpBB 3.0.x já encerrou seu cicli de desenvolvimento e não receberá mais atualização de manutenção ou correções de seguranças. Até o momento nenhuma vulnerabilidade foi encontrada no 3.0.14, mesmo assim é recomendado atualizar para uma versão completamente suportado pela comunidade.

Se quer acompanhar as datas de lançamentos futuros, visite Release & Update Policy.


Vinny,
Suporte phpBB
email em massa

Vamos lá... Esse erro é comum a serv[…]

Erro nas mensagens

Não houve jeito mesmo, só com a at[…]

Quem aqui também já tem a versão 3.2.8?

Dia pessoal... Hoje ao fazer uma alteraç&[…]

erro ao banir usuario

Que esquisito, post_id sempre foi presente no phpB[…]