BBCodes pararam de funcionar no 3.2

Suporte à dúvidas gerais relacionadas ao phpBB.
doougl4s
Novato
Novato
Mensagens: 18
Registrado em: 28 Jul 2013, 17:17

BBCodes pararam de funcionar no 3.2

Mensagem por doougl4s » 26 Jun 2017, 20:03

Fala pessoal, recentemente atualizei um de meus foruns para a versão 3.2 via automatic update package.

Link: http://pd.ls-gov.com/forum/

Alguns BBCodes pararam de funcionar depois do update, inclusive aquela Tabela de fácil manejo do Chico.
Há algum motivo específico para isso acontecer? Como posso resolver esse problema?

Avatar do usuário
LucasLV
Moderador
Moderador
Mensagens: 606
Registrado em: 18 Out 2013, 04:40

Re: BBCodes pararam de funcionar no 3.2

Mensagem por LucasLV » 26 Jun 2017, 21:36

Você usa a extensão Advanced BBCode Box 3?

doougl4s
Novato
Novato
Mensagens: 18
Registrado em: 28 Jul 2013, 17:17

Re: BBCodes pararam de funcionar no 3.2

Mensagem por doougl4s » 26 Jun 2017, 22:11

Não, não uso nenhum extensão de editor

Avatar do usuário
LucasLV
Moderador
Moderador
Mensagens: 606
Registrado em: 18 Out 2013, 04:40

Re: BBCodes pararam de funcionar no 3.2

Mensagem por LucasLV » 26 Jun 2017, 22:22

Dê um link de tópico onde não está funcionando, e se possivel um exemplo de BBcode que não funciona (com seu codigo)...

doougl4s
Novato
Novato
Mensagens: 18
Registrado em: 28 Jul 2013, 17:17

Re: BBCodes pararam de funcionar no 3.2

Mensagem por doougl4s » 26 Jun 2017, 23:14

Nesse tópico dá pra ver a assinatura de vários membros com o bbcode thumbnail bugado

http://pd.ls-gov.com/forum/viewtopic.php?f=4&t=73

Código: Selecionar todos

<a target="_blank" href="{URL}"><img src="{URL}" width="{NUMBER}px" heigth="{NUMBER}px"></a>
O meu forum ficou bem lento também depois que atualizei pra 3.2

Criamos um tópico para mostrar alguns bbcodes bugados
http://pd.ls-gov.com/forum/viewtopic.php?f=11&t=21971

doougl4s
Novato
Novato
Mensagens: 18
Registrado em: 28 Jul 2013, 17:17

Re: BBCodes pararam de funcionar no 3.2

Mensagem por doougl4s » 27 Jun 2017, 00:02

Fiz alguns testes em localhost e os bbcodes funcionaram normal, acredito que a atualização tenha bugado em algum momento.

Alguma dica de como arrumar?

Avatar do usuário
_Vinny_
Administrador
Administrador
Mensagens: 5722
Registrado em: 03 Set 2009, 21:59
Nome Real: Marcus Vinicius
Localização: Macapá, AP - Brasil
Contact:

Re: BBCodes pararam de funcionar no 3.2

Mensagem por _Vinny_ » 27 Jun 2017, 01:33

Verifica nas configurações de cada BBcode, no HTML de cada um, vê se algum foi modificado durante a atualização.

doougl4s
Novato
Novato
Mensagens: 18
Registrado em: 28 Jul 2013, 17:17

Re: BBCodes pararam de funcionar no 3.2

Mensagem por doougl4s » 27 Jun 2017, 11:56

Estão todos exatamente iguais, inclusive eu tenho forum 3.1 e 3.0 e estão exatamente idênticos, mas só no 3.2 não funciona.

Achei esse tópico aqui https://www.phpbb.com/community/viewtop ... &t=2309881 mas não entendi o que ele falou pra fazer.

Avatar do usuário
henrique.seven2011
Moderador
Moderador
Mensagens: 716
Registrado em: 23 Mar 2012, 13:50
Nome Real: Saulo Henrique

Re: BBCodes pararam de funcionar no 3.2

Mensagem por henrique.seven2011 » 28 Jun 2017, 15:50

É quase certo que é problema com extensão.
Poderia listar as extensões que vc está usando? Todas, tanto as inativas quando as ativas.

doougl4s
Novato
Novato
Mensagens: 18
Registrado em: 28 Jul 2013, 17:17

Re: BBCodes pararam de funcionar no 3.2

Mensagem por doougl4s » 28 Jun 2017, 23:07

Eu coloquei a "Tables" depois do problema acontecer, pq eu preciso muito do BBCode tabela e nenhum tava funcionando, nem aquele facinho do Chico postado aqui no forum

https://puu.sh/wwTL1/548e0db807.png

Alguem teve o mesmo problema que eu
https://www.phpbb.com/community/viewtop ... #p14770496

Responder