Botões não aparecem em vários estilos

Suporte aos Styles/Templates para phpBB.
Avatar do usuário
robra
Membro Sênior
Membro Sênior
Mensagens: 6065
Registrado em: 02 Dez 2010, 22:29

Re: Adequação às regras de utilização

Mensagem por robra » 10 Out 2014, 16:20

Cara... você está fazendo um "salseiro".
Na mensagem que abre o tópico você fala sobre "botão que não aparecem" em vários estilos instalados em seu Fórum "forum.mariahnow.com.br". Aí depois você vem com o formulário de suporte constando o endereço de outro Fórum.
Isso sem contar que o título "Problema com temas" deste tópico não resume a sua real dúvida que é a falta de botões nos estilos instalados.
Vou mudar o título para adequar-se as regras de utilização do suportephpBB, item H:
Títulos de mensagens devem conter o assunto exato do tópico em questão.
:arrow: Quanto a sua dúvida, basicamente o problema dos botões não aparecerem ou é a falta dos respectivos arquivos de imagem deles na pasta que lhes é devida(styles/nomedoestilo/imageset/pt_br) ou a falta de permissão adequada ao determinado grupo.
Se o botão aparece para uns grupos e para outros não, isso significa que o problema não está relacionado aos arquivos de imagem dos botões, e sim relacionado as permissões do determinado grupo.
Há vários tópicos já resolvidos que abordam este assunto.

Abraço. Imagem
[DICA] Antes de abrir um Novo Tópico, procure saber se a sua dúvida já foi respondida. Pesquise no Google por palavras(em inglês também) relacionadas à ela, somado à palavra "phpbb".

Trancado