Problemas ao logar

Dúvidas, críticas ou sugestões sobre o Suporte phpBB.
Para demais questões utilize o fórum correto.
Nelis2
Novato
Novato
Mensagens: 3
Registrado em: 30 Mar 2017, 00:43

Problemas ao logar

Mensagem por Nelis2 » 30 Mar 2017, 00:45

Olá, eu sou o Nelis.

Criei essa conta devido não conseguir mais entrar aqui no fórum. Sempre faço login mostra a mensagem do print abaixo:
http://prnt.sc/eq5y20

Avatar do usuário
_Vinny_
Administrador
Administrador
Mensagens: 5693
Registrado em: 03 Set 2009, 21:59
Nome Real: Marcus Vinicius
Localização: Macapá, AP - Brasil
Contact:

Re: Problemas ao logar

Mensagem por _Vinny_ » 30 Mar 2017, 02:03

Tenta agora.

Nelis2
Novato
Novato
Mensagens: 3
Registrado em: 30 Mar 2017, 00:43

Re: Problemas ao logar

Mensagem por Nelis2 » 30 Mar 2017, 03:33

_Vinny_ escreveu:
30 Mar 2017, 02:03
Tenta agora.
Continua... :(
http://prntscr.com/eq7b0d

P.S. O estranho que mostra como se eu estivesse logado normalmente.
http://prntscr.com/eq7c4a
Será que é algo na cash do meu usuário?

O erro começou quando eu estava a configurar meu avatar e fiz o download da imagem e usa a opção voltar do navegador.
Vou tentar outro navegador pra ver se resolve. Vai que dá certo, né? rsrsrsr

P.S. 2 - O erro persiste.
http://prntscr.com/eq7dkv

Avatar do usuário
LucasLV
Moderador
Moderador
Mensagens: 585
Registrado em: 18 Out 2013, 04:40

Re: Problemas ao logar

Mensagem por LucasLV » 30 Mar 2017, 11:12

Parece ter algo a ver com alguma extensão instalada do estilo Flatboots usada aqui.

Enfrentei o mesmo problema há um tempo e tive que criar outra conta, logo o Chico resolveu. Acontecia que, recebi uma curtida num tópico e apareceu um erro semelhante a esse.

@Chico Gois deve saber algo sobre.

Avatar do usuário
Chico Gois
Administrador
Administrador
Mensagens: 3258
Registrado em: 03 Jul 2004, 03:53
Nome Real: Chico Gois
Localização: São Paulo - Capital
Contact:

Re: Problemas ao logar

Mensagem por Chico Gois » 30 Mar 2017, 12:45

Desativei todas extensão
Atenciosamente,

Chico Gois
Download da tradução: CLIQUE AQUI
Não envie MP pedindo ajuda, utilize o fórum
:: Mundo phpBB ::

Nelis2
Novato
Novato
Mensagens: 3
Registrado em: 30 Mar 2017, 00:43

Re: Problemas ao logar

Mensagem por Nelis2 » 30 Mar 2017, 17:29

LucasLV escreveu:
30 Mar 2017, 11:12
Parece ter algo a ver com alguma extensão instalada do estilo Flatboots usada aqui.

Enfrentei o mesmo problema há um tempo e tive que criar outra conta, logo o Chico resolveu. Acontecia que, recebi uma curtida num tópico e apareceu um erro semelhante a esse.

@Chico Gois deve saber algo sobre.
Pelo visto vou ter que usar outra conta mesmo.

Chico Gois escreveu:
30 Mar 2017, 12:45
Desativei todas extensão
Continua com mesmo problema.

http://prnt.sc/eqhqm1

Avatar do usuário
Chico Gois
Administrador
Administrador
Mensagens: 3258
Registrado em: 03 Jul 2004, 03:53
Nome Real: Chico Gois
Localização: São Paulo - Capital
Contact:

Re: Problemas ao logar

Mensagem por Chico Gois » 30 Mar 2017, 18:05

Não sei o que acontece com este suporte, nada da certo depois do 3.1
Atenciosamente,

Chico Gois
Download da tradução: CLIQUE AQUI
Não envie MP pedindo ajuda, utilize o fórum
:: Mundo phpBB ::

Avatar do usuário
LucasLV
Moderador
Moderador
Mensagens: 585
Registrado em: 18 Out 2013, 04:40

Re: Problemas ao logar

Mensagem por LucasLV » 30 Mar 2017, 18:20

Acho que é porque mudaram algumas coisas no codigo de notificação de 3.1 para 3.2 (Pelo menos todas as extensões que testava do 3.1 no 3.2 dava esse erro de notification.type) só excluindo os dados é que voltava ao normal.

Avatar do usuário
Chico Gois
Administrador
Administrador
Mensagens: 3258
Registrado em: 03 Jul 2004, 03:53
Nome Real: Chico Gois
Localização: São Paulo - Capital
Contact:

Re: Problemas ao logar

Mensagem por Chico Gois » 30 Mar 2017, 19:35

Alterei uma configuração no ACP, vamos ver no que vai dar
Atenciosamente,

Chico Gois
Download da tradução: CLIQUE AQUI
Não envie MP pedindo ajuda, utilize o fórum
:: Mundo phpBB ::

Nelis
Novato
Novato
Mensagens: 21
Registrado em: 14 Abr 2015, 19:35
Localização: Planeta Terra

Re: Problemas ao logar

Mensagem por Nelis » 21 Abr 2017, 22:16

Chico Gois escreveu:
30 Mar 2017, 19:35
Alterei uma configuração no ACP, vamos ver no que vai dar
Demorei mas voltei.
Problema resolvido.
Obrigado! ^^

Responder