Pesquisa resultou em 12 ocorrências

por André21
08 Jan 2017, 19:25
Fórum: Suporte Geral phpBB 3.1.X
Tópico: Erro ao editar Campos de perfil personalizados
Respostas: 7
Exibições: 515

Re: Erro ao editar Campos de perfil personalizados

LucasLV escreveu:é o phpbb 3.1.10?
Se for esse bug é bem conhecido deles e ja foi reportado, acho que só devem ter solucionado no 3.2.0
Sim o erro foi corrigido na nova versão, alguém sabe se já tem tradução pt-br ?
henrique.seven2011 escreveu:Como está configurado os campos?
Henrique o erro foi corrigido na nova versão 3.2.0
por André21
08 Jan 2017, 19:22
Fórum: Suporte Geral phpBB 3.1.X
Tópico: Erro ao editar Campos de perfil personalizados
Respostas: 7
Exibições: 515

Re: Erro ao editar Campos de perfil personalizados

André21 escreveu:
LucasLV escreveu:é o phpbb 3.1.10?
Se for esse bug é bem conhecido deles e ja foi reportado, acho que só devem ter solucionado no 3.2.0
Sim o erro foi corrigido na nova versão, alguém sabe se já tem tradução pt-br ?
henrique.seven2011 escreveu:Como está configurado os campos?
Henrique o erro foi corrigido na nova versão 3.2.0
por André21
08 Jan 2017, 19:20
Fórum: Suporte Geral phpBB 3.1.X
Tópico: Erro ao editar Campos de perfil personalizados
Respostas: 7
Exibições: 515

Re: Erro ao editar Campos de perfil personalizados

LucasLV escreveu:é o phpbb 3.1.10?
Se for esse bug é bem conhecido deles e ja foi reportado, acho que só devem ter solucionado no 3.2.0
Sim o erro foi corrigido na nova versão, alguém sabe se já tem tradução pt-br ?
por André21
08 Jan 2017, 11:42
Fórum: Suporte Geral phpBB 3.1.X
Tópico: Erro ao editar Campos de perfil personalizados
Respostas: 7
Exibições: 515

Erro ao editar Campos de perfil personalizados

Boa tarde estou com um erro bem chato, não estou conseguindo editar os Campos de perfil personalizados

Aparece esse mensagem quando tento editar
66j.JPG
por André21
02 Nov 2016, 17:57
Fórum: Suporte Geral phpBB 3.1.X
Tópico: Erro na atualização para 3.1.10
Respostas: 13
Exibições: 538

Re: Erro na atualização para 3.1.10

Então cara eu fiz tudo isso, e também eu tentei reinstalar mais para à versão atual: 3.10.1 porem mesmo assim não funcionou. Talvez vou ter que ver aqui na lista de Backup do meu host para voltar alguns dias atrás, mais antes disso eu queria saber, se aconteceu isso com alguém nessa atualização do ...
por André21
02 Nov 2016, 14:46
Fórum: Suporte Geral phpBB 3.1.X
Tópico: Erro na atualização para 3.1.10
Respostas: 13
Exibições: 538

Re: Erro na atualização para 3.1.10

Então cara eu fiz tudo isso, e também eu tentei reinstalar mais para à versão atual: 3.10.1 porem mesmo assim não funcionou. Talvez vou ter que ver aqui na lista de Backup do meu host para voltar alguns dias atrás, mais antes disso eu queria saber, se aconteceu isso com alguém nessa atualização do P...
por André21
01 Nov 2016, 23:06
Fórum: Suporte Geral phpBB 3.1.X
Tópico: Erro na atualização para 3.1.10
Respostas: 13
Exibições: 538

Re: Erro na atualização para 3.1.10

Eita Vamos lá, eu ainda acho que é alguma extensão Então, já que vc não pode acessar o acp pra desativa-las e ver se o problema se soluciona, desativa elas pelo phpmyadmin do seu host No phpmyadmin, vai no seu BD e pesquisa os nomes das extensões que vc tem. Quando vc clicar na tabela delas, na aba...
por André21
01 Nov 2016, 20:26
Fórum: Suporte Geral phpBB 3.1.X
Tópico: Erro na atualização para 3.1.10
Respostas: 13
Exibições: 538

Re: Erro na atualização para 3.1.10

Não sei se vai funcionar, mas tenta ativar o DEBUG do phpbb e acessar o ACP pra vê se retorna algum erro escrito Vai em config.php e apaga a as barras //: Então, atualmente é assim: // @define('DEBUG', true); // @define('DEBUG_CONTAINER', true); Deverá ficar assim: @define('DEBUG', true); @define('...
por André21
01 Nov 2016, 13:32
Fórum: Suporte Geral phpBB 3.1.X
Tópico: Erro na atualização para 3.1.10
Respostas: 13
Exibições: 538

Re: Erro na atualização para 3.1.10

Extensões
dmzx
phpbb_mchat_1_3_8
phpbbes
s9e
spaceace
vse

não eu estou com a mesma hospedagem desde o inicio do fórum
por André21
01 Nov 2016, 12:33
Fórum: Suporte Geral phpBB 3.1.X
Tópico: Erro na atualização para 3.1.10
Respostas: 13
Exibições: 538

Re: Erro na atualização para 3.1.10

LucasLV escreveu:é só o ACP que tá assim?

quais extensões vc tem instalado?
Acho que e só o ACP o MCP acho que esta pegando. Porque quando eu troco para pagina dele ele, manda eu fazer login novamente. E quando eu troco de pagina tenho que fazer login novamente